»» SolidTrustPay Wajib Bagi Anda Pebisnis Online ««


»» SolidTrustPay must for your online business ««

▬▬▬▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬▬▬▬▬
»» WELCOME to DOFOLLOW BLOGs "17 January 2012"««
»» Computer & Software Technology Sharing Information««
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
  • TEKNIK BACKUP KONFIGURASI MIKROTIK

    management system backup adalah salah satu bagian yang paling vital dari router, bayangkan bila konfigurasi pada router yang cukup rumit tiba-tiba bermasalah. Solusi yang ditawarkan oleh mikrotik adalah dengan melakukan proses backup

    Proses backup dapat dilakukan secara manual dan juga dapat dilakukan secara otomatis dengan scheduling melalui email.
    berikut beberapa teknik backup yaitu :



    1. PROSES BACKUP SECARA MANUAL
    2. PROSES BACKUP MANUAL DAN SEND KE ALAMAT EMAIL ANDA
    3. PROSES BACKUP DENGAN MENGGUNAKAN SCRIPT
    4. PROSES BACKUP SECARA OTOMATIS / SCHEDULER DENGAN MENGGUNAKAN SCRIPT

    Berikut langkah-langkah dalam proses backup manual dan backup otomatis dengan menggunakan script :

    1. PROSES BACKUP SECARA MANUAL

    [admin@tbl-dev] > system backup save name=tbl-backup
    Saving system configuration
    Configuration backup saved
    [admin@tbl-dev] >

    1. cek hasil file backup
    [admin@tbl-dev] > file print
    11 tbl-backup.backup backup 40347 feb/17/2008 13:19:53
    [admin@tbl-dev] >

    2. test dengan me-load file backup yang dibuat

    [admin@tbl-dev] > system backup load name=tbl-backup
    Restore and reboot? [y/N]: y
    Restoring system configuration
    System configuration restored, rebooting now
    [admin@tbl-dev] >

    Router Akan restart dan file backup akan menggantikan konfigurasi sebelum nya

    2. PROSES BACKUP MANUAL DAN SEND KE ALAMAT EMAIL ANDA

    [admin@tbl-dev] > tool e-mail send to=kuswara07@gmail.com server=”202.xx.xx.xx”
    from=tbl@tambelan.com file=tbl-backup.b
    subject=backup-mikrotik

    server=”202.47.xx.xx” adalah alamat smtp dari isp yang digunakan

    3. PROSES BACKUP DENGAN MENGGUNAKAN SCRIPT

    1. setting smtp server email
    [admin@tbl-dev] > tool e-mail set server=202.xx.xx.xx from=tbl@tambelan.com

    2. buat script untuk send by email
    [admin@tbl-dev] >system script
    add name=”backup_mail” source=”/system backup save name=fery-backup \n/tool \
    e-mail send file=fery-backup.backup to=\”kuswara07@gmail.com\” body=\”Lihat File Backup System Mikrotik \
    \” subject=\(\[/system identity get name\] \
    . \” \” . \[/system clock get time\] . \” \” . \[/system clock get date\] \
    . \” Backup\”\)\n”
    [admin@tbl-dev] >

    3. Run backup_mail
    [admin@tbl-dev] system script> run backup_mail
    [admin@tbl-dev] system script>

    4. Cek mailbox, jika file masuk berarti proses backup dengan menggunakan script sudah berhasil

    5. SELESAI

    4. PROSES BACKUP SECARA OTOMATIS / SCHEDULER DENGAN MENGGUNAKAN SCRIPT

    1. Buat Script scheduler backup setiap minggu Sederhana

    [admin@tbl-dev] > system scheduler add name=”jadwal_backup_by-email” on-event=“backup_mail”

    start-date=feb/17/2008 start-time=07:30:00 interval=7d
    comment=”" disabled=no

    [admin@tbl-dev] > system scheduler print
    Flags: X - disabled
    # NAME ON-EVENT START-DATE START-TIME INTERVAL RUN-COUNT
    0 jadwal_backup_by-email feb/17/2008 07:30:00 1w 0
    [admin@tbl-dev] >
    2. Buat Script scheduler backup setiap minggu untuk tingkat advance :

    [admin@tbl-dev] > /system script add name=backup-mingguan source={/system backup save name=([/system identity get name] . “-” . \
    [:pick [/system clock get date] 7 11] . [:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6]); \
    /tool e-mail send to=”kuswara07@gmail.com” subject=([/system identity get name] . ” Backup ” . \
    [/system clock get date]) file=([/system identity get name] . “-” . [:pick [/system clock get date] 7 11] . \
    [:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . “.backup”); :delay 10; \
    /file rem [/file find name=([/system identity get name] . “-” . [:pick [/system clock get date] 7 11] . \
    [:pick [/system clock get date] 0 3] . [:pick [/system clock get date] 4 6] . “.backup”)]; \
    :log info (”System Backup emailed at ” . [/sys cl get time] . ” ” . [/sys cl get date])}
    keterangan script :
    1. nama backup dari router system dilengkapi tanggal dan waktu
    2. di asumsikan smtp mail sudah dibuat dan proses kirim email dilakukan ke alamat ; kuswara07@gmail.com
    3. setelah proses pengiriman email berhasil, beri waktu router 10 detik dan secara otomatis menghapus file backup yang dibuat
    untuk menghemat space di router
    4. katakan ke system log bahwa proses send email sudah berhasil

    sumber: berbagai sumber

1 komentar:

  1. idaubud says:

    cara restore backup bagaimana pak?

Penting Menurut Anda ? Bantu Sebarkan ...
  • Share
  • [i]
Warning :
This articles is the property of http://www.tambelanblog.com
Copying and publishing any articles from our site to your websites is strictly NOT allowed


Protected by Copyscape Online Plagiarism Check

#################################################


.::Latest Comments

Recent Comments Widget

.::Search On This Blog

.::About us : Do Follow Blog !!

TambelanBlog, Care to Shared Do Follow Blog

.::Media

.::Translate This Page

Arabic Korean Japanese Chinese Simplified Russian Portuguese
English French German Spain Italian Dutch

.::Subscribe Now For Free

Our Readers

Your email here

Received Update for FREE:

Delivered by FeedBurner

.::Be My Circles

.::Popular Post by Readers

.::Follower to be Followed!

.::First Class Exchange Link!